Ongoing: Fraud Expert Scoring partially unavailable
Incident Report for Worldline (WLOP)
Resolved
Please be informed that as a result of a technical issue, some Fraud Expert Scoring functionalities were unavailable today (13/05/2022) between 09:48 and 10:47 CEST.

Some of your transactions may have been processed without Fraud Expert Scoring during this timeframe.

Other fraud prevention services – 3-D Secure, FDM, FDMA Checklist and FDMA Scoring – ran as expected.

If you wish to receive a list of affected transactions, please do not hesitate to contact our Worldline support.

We apologise for any inconvenience caused.
Posted May 13, 2022 - 11:04 CEST
Investigating
Please be informed that as a result of a technical issue, some Fraud Expert Scoring functionalities are temporarily unavailable.

Some of your transactions may be processed without Fraud Expert Scoring.

Other fraud prevention services – 3-D Secure, FDM, FDMA Checklist and FDMA Scoring – are running as expected.

Our technical teams are working to resolve this matter with utmost urgency. We will update you as soon as more information becomes available.

We apologise for any inconvenience caused.
Posted May 13, 2022 - 10:53 CEST
This incident affected: Worldline Fraud expert service.