Ongoing: Technical issue causing incomplete or invalid transactions ING/IDEAL
Incident Report for Worldline (WLOP)
Resolved
Due to a technical problem some of your transactions may have been set to an incomplete or invalid status between 10:00 and 11:10 CEST on 16/05/2022.

Our technical teams have identified the cause and the problem has been solved.

Please accept our sincere apologies for any resulting inconvenience and rest assured that preventive measures have been taken to avoid future occurrences of this issue.

Do not hesitate to contact our Worldline support to retrieve a list of impacted transactions in order for you to be able to contact your customers.olved.
Posted May 16, 2022 - 12:15 CEST
Update
Due to a technical problem some of your transactions may have been set to an incomplete or invalid status between 10:00 and 11:10 CEST on 16/05/2022.

Our technical teams have identified the cause and the problem has been solved.

Please accept our sincere apologies for any resulting inconvenience and rest assured that preventive measures have been taken to avoid future occurrences of this issue.

Do not hesitate to contact our Worldline support to retrieve a list of impacted transactions in order for you to be able to contact your customers.
Posted May 16, 2022 - 12:15 CEST
Investigating
Please be informed that due to an ongoing technical issue on 16/05/2022 since 10:00 CEST, some of your transactions may be set to an incomplete or invalid status.

Our technical teams are working on resolving this issue as quickly as possible.

We will update you as soon as more information becomes available.

We apologise for any resulting inconvenience.
Posted May 16, 2022 - 11:44 CEST
This incident affected: Payment methods solutions (iDEAL) and Acquiring solutions (ING).