Ongoing: Worldline (formerly Ingenico) Slow Response Time
Incident Report for Worldline (WLOP)
Resolved
We wish to inform you that the issue with high processing time of transactions is resolved.

The issue lasted:
- in the TEST environment between 08:49 and 10:27 CEST
- in the PRODUCTION environment between 09:04 and 10:14 CEST.

However, all transactions that did go through were processed normally and have correct statuses.

The service is currently fully reestablished.

We apologise for the inconvenience caused both for yourself and your customers.
Posted May 16, 2022 - 11:47 CEST
Identified
Please be informed that your customers might currently experience higher than expected latency in the processing of transactions since 08:49 CEST.

Our dedicated teams are working on this with the aim to restore the activity to normal as soon as possible.

We will update you as soon as the activity is restored.

We apologise for any potential inconvenience.
Posted May 16, 2022 - 10:07 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).