Ingenico platform unavailability in TEST environment
Incident Report for Worldline (WLOP)
Resolved
This incident has been resolved.
Posted May 15, 2022 - 09:31 CEST
Identified
We would like to inform you that the TEST environment of the Ingenico platform is temporarily unavailable for payment processing.

A dedicated team has been deployed to investigate the situation as a matter of urgency with the aim to restore the activity to normal as soon as possible.

You will be updated as soon as the activity is restored to normal.

We apologise for any potential inconvenience.
Posted May 15, 2022 - 01:58 CEST