Service interruption with Bancontact
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to a technical issue, some of your customers were unable to make payments online via Bancontact today, (19/11/2024) between 09:01 and 09:55 CET.

We confirm that as of 09:55 CET today, (19/11/2024), normal service has been resumed and your customers will now be able to make payments as expected.

We apologise for any inconvenience caused.
Posted Nov 19, 2024 - 10:30 CET
Identified
We would like to inform you about an ongoing issue with Bancontact transaction processing as of 09:01 CET today, (19/11/2024).

We are investigating the situation with the highest priority and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Nov 19, 2024 - 09:48 CET
This incident affected: Payment methods solutions (Bancontact).