RESOLVED - Worldline Slow Response Time
Incident Report for Worldline (WLOP)
Resolved
We wish to inform you that your customers might have experienced time-outs or higher than expected latency for processing transactions between 12:26 and 12:29 CET. However, all transactions that were not subject to a time-out were processed and have correct statuses.

The service has been restored to normal.

We apologise for any potential inconvenience.
Posted Jan 25, 2023 - 13:30 CET
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).