Service interruption with French ACQUIRERS

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via French acquirers processing on 30-08-2025 between 16:56 and 20:15 CEST.

We confirm that as of 20:15 CEST on 30-08-2025, normal service has been resumed and your customers will now be able to make payments normally.

We regret the situation and any potential inconvenience.
Posted Aug 31, 2025 - 12:58 CEST

Identified

We would like to inform you about an ongoing issue with French acquirers processing as from 16:55:00 CEST on 2025/08/30.

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Aug 30, 2025 - 19:55 CEST
This incident affected: Acquiring solutions (Banque Postale, BNP Paribas, Caisse d’Epargne, Carrefour Banque, Crédit du Nord, Crédit Agricole, Crédit Mutuel, CIC, BECM, La Poste, LCL, Société Générale, Trésor Public - Banque de France).