Technical issue causing refused transactions
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to a technical issue, some of your transactions have been refused Today, 28/03/2024 between 06:47 and 09:58 CET.

Our technical teams have identified the cause and the problem has been solved.

Please accept our sincere apologies for any resulting inconvenience and rest assured that preventive measures have been taken to avoid future occurrences of this issue.
Posted Mar 28, 2024 - 10:14 CET
Identified
Please be informed that due to a technical difficulty ongoing since 28/03/2024 06:47 CET, some of your transactions may be refused.

Our dedicated teams are working on resolving this situation as quickly as possible.

We will update you as soon as the activity is restored to normal.

We apologise for any potential inconvenience.
Posted Mar 28, 2024 - 10:00 CET
This incident affected: Acquiring solutions (Barclays).