Technical issue causing incomplete or invalid transactions
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to a technical difficulty ongoing since 25/07/2024, 09:00 CEST, some of your transactions were set to an incomplete or invalid status. The issue was resolved on the 25/07.2024 at 16:10 CEST.

The incident affected Bancontact and Belfius.

We also confirm that the issue had an external responsibility (independent of Worldline).
Posted Jul 26, 2024 - 10:58 CEST
Identified
Please be informed that due to a technical difficulty ongoing since 25/07/2024, 09:00 CEST, some of your transactions were set to an incomplete or invalid status. The issue was resolved on the 25/07.2024 at 16:10 CEST.

The incident affected Bancontact and Belfius.

We also confirm that the issue had an external responsibility (independent of Worldline).
Posted Jul 25, 2024 - 16:15 CEST
This incident affected: Payment methods solutions (Bancontact, Belfius Direct Net).