RESOLVED: Service interruption due to Crowdstrike and Microsoft issues
Incident Report for Worldline (WLOP)
Resolved
Our monitoring systems detected a drop in transactions flow starting today, 19/07/2024 at 06:50 CEST.

After thorough investigation executed by our technical experts, we have determined that the issue is due to an ongoing global incident related to CrowdStrike and Microsoft, which has been confirmed and announced publicly by the companies.

In case you currently encounter any issues with the transactions processing, please note that this is due to the issue with these external suppliers. However, our technical experts continue to monitor the situation closely.
Posted Jul 19, 2024 - 10:59 CEST
Investigating
Our monitoring systems detected a drop in transactions flow starting today, 19/07/2024 at 06:50 CEST.

After thorough investigation executed by our technical experts, we have determined that the issue is due to an ongoing global incident related to CrowdStrike and Microsoft, which has been confirmed and announced publicly by the companies.

In case you currently encounter any issues with the transactions processing, please note that this is due to the issue with these external suppliers. However, our technical experts continue to monitor the situation closely.
Posted Jul 19, 2024 - 10:57 CEST
This incident affected: Payment methods solutions (AIRPLUS, AliPay, American Express, Apple Pay, Bancontact, Belfius Direct Net, Carte bancaire, CBC / KBC Online, Cetelem, Diners Club, DISCOVER, EPS, Facilipay, Gift Cards, Giropay, iDEAL, ING Home'Pay, JCB, Klarna, Maestro, M&S Budget Card, M&S Charge Card, M&S Credit Card, M&S Debit Card, Mastercard, Multibanco, PassES, PayPal, Paysafecard, PostFinance E-finance, PostFinance Card, SEPA Direct Debit, Sofinco, SOFORT Banking, Spirit Of Cadeau, TWINT, VISA), Acquiring solutions (AIB, ANZ Bank, Arkea, Aurora, Banque Postale, Bambora, Banco Sabadell, Banque Populaire, Caisse d'Epargne, BRED, Barclays, BBVA, BNG Bank, BNL Positivity, BNP Paribas, BS Payone, Caisse d’Epargne, Caixa Catalunya, Card Complete, Carrefour Banque, Cielo, CMI, Crédit du Nord, Chase Paymentech, Crédit Agricole, Crédit Mutuel, CIC, BECM, COFIDIS, Cofinoga, Concardis, Elavon, Europabank, European Merchant Services (EMS), Evo Payments, First Data (Merchant Solutions), Global Payments, HSBC, Ikano, Intersolve, ING, JCB, La Caixa, LCL, Limonetik, Lloyd, M&S Bank, Nexi, Paysquare BV, PostFinance, Santander, SBSA, SIX Payment Services, Société Générale, Teller (Nets), Trésor Public - Banque de France, Unicre, UOB, Westpac, Wirecard AG, Worldline, WorldPay), Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), Portals & reporting (SMB Merchant Portal, Back Office Ogone, MyPerformance, Financial clearing and settlement service (Collect), Support Site (https://epayments-support.ingenico.com/)), and Worldline Fraud expert service.