Please be informed that due to a technical issue, some of your customers might have experienced issues with BNP Paribas transactions reporting between 07/08/2025 09:00 and 21/08/2025 14:25 CEST.
As a result, the affected transactions were visible in the "pending" status in the Back Office until acknowledgement files from the acquirer were received. However, please note that there was no financial impact on your business - the issue concerned only the status visible in the Back Office.
We confirm that as of 14:25 CEST on 21/08/2025, normal service has been resumed and transactions are now visible in their final status.
We regret the situation and any potential inconvenience.
Posted Aug 21, 2025 - 15:07 CEST
Identified
We would like to inform you about an ongoing issue with BNP transaction processing as from 09:00 CEST on 07/08/2025.
We are investigating the situation with the highest priority. An update will be provided shortly. As for now, we can confirm that there is no financial impact for the merchants.
We appreciate your understanding of the matter.
Posted Aug 19, 2025 - 10:24 CEST
This incident affected: Acquiring solutions (BNP Paribas).