Settlement Delay with Worldline / BCC
Incident Report for Worldline (WLOP)
Resolved
Please be informed that the issue with delayed settlements of some of the Worldline transactions, has been resolved.
It started on 14/11/2024 at 08:00 and ended at 14:58 CET.

Due to this, the funds associated with the BCC transactions concerned were credited to your account later than usually.

We are sorry for any inconvenience caused.
Posted Nov 14, 2024 - 15:26 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2024 - 15:19 CET
Identified
Our systems have detected that some of the Worldline transactions starting from 14/11/2024 08:00 CET might not have been settled correctly.

Due to this, the funds associated with the transactions concerned will be credited to your account later than usual.

Our technical teams are working to resolve this matter with the highest priority. We will update you as soon as more information becomes available.

We are sorry for the inconvenience that this may cause.
Posted Nov 14, 2024 - 15:04 CET
This incident affected: Acquiring solutions (Worldline).