3-D Secure Authentication partially unavailable

Incident Report for Worldline WLOP

Resolved

Please be informed that a perturbation impacting 3-D Secure authentication occurred Yesterday, (16/10/2025) between 14:10 and 15:25 CEST.

As a result, during this time frame, some of your customers may have received an error message and their transaction treated may have ended in a status 0 (incomplete/invalid).

Depending on your account configuration:
- your customers may have returned to the previous page to reattempt the payment with a different payment method or
- the transaction may have been processed without 3-D Secure.

We appreciate your understanding and apologise for any inconvenience caused.
Posted Oct 17, 2025 - 08:09 CEST

Identified

We would like to inform you about an ongoing technical issue impacting 3-D Secure authentication as from 14:10 CEST (16/10/2025). The impact is general and still under investigation. Many different acquirers and payment methods might be impacted.

This issue results in a number of transactions receiving a status 0 (Incomplete/invalid) or status 2 (Authorisation declined) due to the impossibility of performing a 3-D Secure check.

A dedicated team has been deployed to investigate the situation as a matter of urgency. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Oct 16, 2025 - 16:03 CEST
This incident affected: Payment methods solutions (AIRPLUS, AliPay, American Express, Apple Pay, Bancontact, Belfius Direct Net, Carte bancaire, CBC / KBC Online, Cetelem, Diners Club, DISCOVER, EPS, Facilipay, Gift Cards, Giropay, iDEAL, ING Home'Pay, JCB, Klarna, Maestro, M&S Budget Card, M&S Charge Card, M&S Credit Card, M&S Debit Card, Mastercard, Multibanco, PassES, PayPal, Paysafecard, PostFinance E-finance, PostFinance Card, SEPA Direct Debit, Sofinco, SOFORT Banking, Spirit Of Cadeau, TWINT, VISA), Acquiring solutions (AIB, ANZ Bank, Arkea, Aurora, Banque Postale, Bambora, Banco Sabadell, Banque Populaire, Caisse d'Epargne, BRED, Barclays, BBVA, BNG Bank, BNL Positivity, BNP Paribas, BS Payone, Caisse d’Epargne, Caixa Catalunya, Card Complete, Carrefour Banque, Cielo, CMI, Crédit du Nord, Chase Paymentech, Crédit Agricole, Crédit Mutuel, CIC, BECM, COFIDIS, Cofinoga, Concardis, Elavon, Europabank, European Merchant Services (EMS), Evo Payments, First Data (Merchant Solutions), Global Payments, HSBC, Ikano, Intersolve, ING, JCB, La Caixa, La Poste, LCL, Limonetik, Lloyd, M&S Bank, Nexi, Paysquare BV, PostFinance, Redsys, Santander, SBSA, SIX Payment Services, Société Générale, Teller (Nets), Trésor Public - Banque de France, Unicre, UOB, Westpac, Wirecard AG, Worldline, WorldPay), Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), and Portals & reporting (SMB Merchant Portal, Back Office Ogone, MyPerformance, Financial clearing and settlement service (Collect), Support Site (https://epayments-support.ingenico.com/), e-Portal).