Service interruption with Concardis
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to a technical issue, your customers might have been unable to make payments online via Concardis acquirer between 03:45 and 10:41 CEST today (15/04/2024).

We confirm that as of 10:41 CEST, normal service has been resumed and your customers will now be able to make payments as expected.

We apologise for any potential inconvenience experienced.
Posted Apr 15, 2024 - 11:03 CEST
Identified
We have identified ongoing difficulties with Concardis acquirer as of 03:45 CEST on 15-4-2024.

We have contacted the external party involved and will update you as soon as the activity is restored to normal.

Thank you for your patience.
Posted Apr 15, 2024 - 05:57 CEST
This incident affected: Acquiring solutions (Concardis).