Fraud Expert Scoring partially unavailable
Incident Report for Worldline (WLOP)
Resolved
Please be informed that as a result of a technical issue, certain Fraud Expert Scoring functionalities were disturbed today (24/07/2024) between 08:22 and 08:36 CEST.

Some of your transactions may have been processed without Fraud Expert Scoring during this timeframe.

However, other fraud prevention services – 3-D Secure, FDM, FDMA Checklist and FDMA Scoring – were functioning as expected.

We apologise for any potential inconvenience.
Posted Jul 24, 2024 - 08:51 CEST
Investigating
Please be informed that due to a technical issue, certain Fraud Expert Scoring functionalities are temporarily disturbed.

Some of your transactions may be currently processed without Fraud Expert Scoring. However, other fraud prevention services – 3-D Secure, FDM, FDMA Checklist and FDMA Scoring – are functioning normally.

Our dedicated teams are working to resolve this matter with utmost urgency. We will update you as soon as the activity is restored to normal.

We apologise for any potential inconvenience.
Posted Jul 24, 2024 - 08:30 CEST
This incident affected: Worldline Fraud expert service.