Planned maintenance at Worldline: No impact foreseen

Scheduled for Jul 1, 08:00 - 10:00 CEST

Update

Please be informed that the maintenance at Worldline in the PRODUCTION environment, originally scheduled for 24/06/2026, has been POSTPONED.

The maintenance will now take place on 01/07/2026 between 08:00 and 10:00 CEST.

Thank you for your understanding and we apologise for any inconvenience caused.
Posted Jun 11, 2026 - 08:53 CEST

Scheduled

Please be informed about a maintenance planned at Worldline.

The maintenance activities will take place in one of our datacenters on 24/06/2026 between 08:00 and 10:00 CEST.

There is no impact foreseen in the PRODUCTION environment.

The maintenance will not affect payments processing and there is no action nor change required from your side.

Our team of experts will monitor all processes closely to ensure that all the maintenance activities are correctly executed and completed.

Thank you for your understanding.
Posted Jun 09, 2026 - 17:03 CEST
This scheduled maintenance affects: Portals & reporting (Back Office Ogone), Payment integrations (Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), and Acquiring solutions (Worldline).