Back Office disruption
Incident Report for Worldline (WLOP)
Resolved
Please be advised that we have experienced issues with accessing our Back Office today 08/11/2024 between 02:12 and 05:25 CET.

Our technical teams have identified the cause and the problem has been solved at 05:25 CET.

We would like to reassure you that our platform is stable and no impact on transaction processing has been identified.

Please accept our sincere apologies for any resulting inconvenience and rest assured that preventive measures have been taken to avoid future occurrences of this issue.
Posted Nov 08, 2024 - 08:02 CET
Investigating
Please be informed that the Worldline Back Office is temporarily unavailable.

Our technical teams are working to identify the cause of this interruption and restore service as a matter of urgency.

We thank you for your understanding.
Posted Nov 08, 2024 - 04:16 CET
This incident affected: Portals & reporting (Back Office Ogone).