Ongoing: Delayed settlements for some acquirers

Incident Report for Worldline WLOP

Resolved

Our systems have detected that the transaction settlement files dated from 08/06/2026 23:59 CEST - 09/06/2026 12:07 CEST have been rejected.

We confirm that the settlement has been successfully resubmitted to the acquirer on 09/06/2026.

The proceeds of the transactions involved will be credited to your account 1 day later than usual.

We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Jun 09, 2026 - 15:41 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2026 - 11:56 CEST

Identified

Our systems have detected that some transactions starting from 09/06/2026, 09:15 CEST have not been settled correctly.

Due to this, the funds associated with the transactions concerned will be credited to your account later than usual.

A dedicated team has been deployed to investigate the situation as a matter of urgency.

We will update you as soon as more information becomes available.

We regret any potential inconvenience and appreciate your understanding and patience.
Posted Jun 09, 2026 - 11:16 CEST
This incident affected: Acquiring solutions (Banque Postale, Banque Populaire, Caisse d'Epargne, BRED, BNP Paribas, Caisse d’Epargne, LCL).