Worldline Payment Platform perturbation

Incident Report for Worldline WLOP

Resolved

Due to a technical problem your customers might have experienced problems to perform transactions using the Worldline platform between 05:40 and 05:46 CET Today, (04/12/2025).

Our technical teams have identified the cause of this disruption and the problem has been resolved at 05:46 CET.

We apologise for any inconvenience.
Posted Dec 04, 2025 - 08:05 CET

Identified

We would like to inform you that we observed temporary perturbations in processing payments on the Worldline (WLOP) platform.

A dedicated team has been deployed to investigate the situation as a matter of urgency with the aim to restore the activity to normal operating conditions.

An update will be provided shortly.

We sincerely regret any potential inconvenience and appreciate your understanding and patience.
Posted Dec 04, 2025 - 05:40 CET
This incident affected: Payment methods solutions (AIRPLUS, AliPay, American Express, Apple Pay, Bancontact, Belfius Direct Net, Carte bancaire, CBC / KBC Online, Cetelem, Diners Club, DISCOVER, EPS, Facilipay, Gift Cards, Giropay, iDEAL, ING Home'Pay, JCB, Klarna, Maestro, M&S Budget Card, M&S Charge Card, M&S Credit Card, M&S Debit Card, Mastercard, Multibanco, PassES, PayPal, Paysafecard, PostFinance E-finance, PostFinance Card, SEPA Direct Debit, Sofinco, Spirit Of Cadeau, TWINT, VISA), Acquiring solutions (AIB, ANZ Bank, Arkea, Aurora, Banque Postale, Bambora, Banco Sabadell, Banque Populaire, Caisse d'Epargne, BRED, Barclays, BBVA, BNG Bank, BNL Positivity, BNP Paribas, BS Payone, Caisse d’Epargne, Caixa Catalunya, Card Complete, Cielo, CMI, Crédit du Nord, Chase Paymentech, Crédit Agricole, Crédit Mutuel, CIC, BECM, COFIDIS, Cofinoga, Concardis, Elavon, Europabank, European Merchant Services (EMS), Evo Payments, First Data (Merchant Solutions), Global Payments, HSBC, Ikano, Intersolve, ING, JCB, La Caixa, LCL, Limonetik, Lloyd, M&S Bank, Nexi, Paysquare BV, PostFinance, Santander, SBSA, SIX Payment Services, Société Générale, Teller (Nets), Trésor Public - Banque de France, Unicre, UOB, Westpac, Wirecard AG, Worldline, WorldPay), Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), Portals & reporting (SMB Merchant Portal, Back Office Ogone, MyPerformance, Financial clearing and settlement service (Collect)), and Worldline Fraud expert service.