Technical issue causing uncertain transactions

Incident Report for Worldline (WLOP)

Resolved

Due to a technical issue, some of your transactions may have been set to an uncertain status between 09:20 and 17:27 CEST on 15/07/2025.

We confirm that as of 17:27 CEST on 15/07/2025, normal service has been resumed and your customers will now be able to make payments normally.

All uncertain transactions will be updated to their final status through our daily recovery process.

We regret the situation and any potential inconvenience.
Posted Jul 15, 2025 - 18:16 CEST

Identified

Due to a technical issue Today, (15/07/2025) since 09:20 CEST, some of your transactions may have been set to an uncertain status.

We are investigating the situation with the highest priority. An update will be provided shortly.

We also confirm the issue has an external responsibility (independent of Worldline).
Posted Jul 15, 2025 - 11:34 CEST
This incident affected: Payment methods solutions (PassES).