Service interruption with Trésor Public
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to an external technical issue, your customers might have been unable to make payments online via Trésor Public between 12:00 and 13:15 CEST today (12/04/2024).

We confirm that as of 13:15 CEST, normal service has been resumed and your customers will now be able to make payments as expected.

We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Apr 12, 2024 - 13:55 CEST
Identified
We have identified ongoing difficulties with the transaction processing via Trésor Public acquirer as of 12:00 CEST on 12/04/2024.

We have contacted the external party involved and will update you as soon as the activity is restored to normal.

Thank you for your patience.
Posted Apr 12, 2024 - 12:51 CEST
This incident affected: Acquiring solutions (Trésor Public - Banque de France).