Update of our PRODUCTION database on 24/06/2026

Scheduled for Jul 1, 20:00 CEST  -  Jul 2, 08:00 CEST

Update

Please be informed that the maintenance at Worldline in the PRODUCTION environment, originally scheduled for 24/06/2026, has been POSTPONED.

The maintenance will now take place between 01/07/2026 20:00 CEST and 02/07/2026 at 08:00 CEST.

Thank you for your understanding and we apologise for any inconvenience caused.
Posted Jun 11, 2026 - 08:15 CEST

Scheduled

In order to provide you with a secure, reliable and innovative online payment platform we must periodically perform maintenances in our PRODUCTION environment.

Therefore, we plan a maintenance activity which will take place in our PRODUCTION database on 24/06/2026 between 03:00 and 04:30 CEST.

Impact on your PRODUCTION account:

The PRODUCTION environment might encounter slight interruptions expected to last less than a minute.

During the update, our dedicated team of experts will monitor all processes closely to ensure that the maintenance is successfully completed.

Please don't hesitate to contact us in case you have any questions.

Thank you for your understanding and we apologize for any inconvenience caused.
Posted Jun 09, 2026 - 16:59 CEST
This scheduled maintenance affects: Portals & reporting (Back Office Ogone), Payment integrations (Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), and Acquiring solutions (Worldline).