Service interruption with Direct

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via Direct on 22/08/2025 between 14:00 and 14:35 CEST.

We confirm that as of 14:35 CEST on 22/08/2025, normal service has been resumed and your customers will now be able to make payments normally.

We regret the situation and any potential inconvenience.
Posted Aug 22, 2025 - 15:23 CEST

Identified

We would like to inform you about an ongoing issue with Direct transaction processing as from 14:10 CEST on 22/08/2025.

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Aug 22, 2025 - 14:49 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages).