Perturbations in Worldline's payments ecosystem on Thursday, November 28, 2024
Resolved
Worldline experienced connection issues on November 28, 2024, due to a third-party network carrier outage affecting connections to its data centers in Italy. As of late afternoon (November 29th), services are returning to normal, thanks to the various measures implemented. We continue to monitor the situation closely to ensure that any remaining issues are resolved and will maintain heightened vigilance in the days ahead. Worldline sincerely regrets the inconvenience caused and apologizes to consumers for any disruption experienced.
Posted Nov 29, 2024 - 19:15 CET
Update
On Thursday, November 28, 2024 in the morning, Worldline services have been impacted by connection issues to its data centres in Italy due to a third party network carrier outage. The root cause of the outage has been identified. Local authorities' gas pipe installation work severely damaged cables and the network of our supplier. Restoration work by our supplier is anticipated to commence over the day.
The impacts are mainly localized in Italy, with effects in some other markets. In the meantime, Worldline is relentlessly working on identifying potential workarounds to reactivate services, waiting for the physical infrastructure to be restored. Worldline is working closely with the network carrier to monitor the progression of the restoration work.
Worldline regrets this event and apologizes to merchants and consumers for the inconvenience.
Posted Nov 29, 2024 - 09:14 CET
Monitoring
On Thursday, November 28, 2024, since 11:25 CET, Worldline has been observing perturbations in its payments ecosystem.
Impacts are mainly localized in Italy, with some side effects in other markets.
The perturbations do not originate from the payment gateways, but from some issuing authorizations services delivered to certain banks.
Worldline regrets the situation and any potential inconvenience.
Posted Nov 28, 2024 - 20:46 CET
This incident affected: Payment methods solutions (AIRPLUS, AliPay, American Express, Apple Pay, Bancontact, Belfius Direct Net, Carte bancaire, CBC / KBC Online, Cetelem, Diners Club, DISCOVER, EPS, Facilipay, Gift Cards, Giropay, iDEAL, ING Home'Pay, JCB, Klarna, Maestro, M&S Budget Card, M&S Charge Card, M&S Credit Card, M&S Debit Card, Mastercard, Multibanco, PassES, PayPal, Paysafecard, PostFinance E-finance, PostFinance Card, SEPA Direct Debit, Sofinco, SOFORT Banking, Spirit Of Cadeau, TWINT, VISA), Acquiring solutions (AIB, ANZ Bank, Arkea, Aurora, Banque Postale, Bambora, Banco Sabadell, Banque Populaire, Caisse d'Epargne, BRED, Barclays, BBVA, BNG Bank, BNL Positivity, BNP Paribas, BS Payone, Caisse d’Epargne, Caixa Catalunya, Card Complete, Carrefour Banque, Cielo, CMI, Crédit du Nord, Chase Paymentech, Crédit Agricole, Crédit Mutuel, CIC, BECM, COFIDIS, Cofinoga, Concardis, Elavon, Europabank, European Merchant Services (EMS), Evo Payments, First Data (Merchant Solutions), Global Payments, HSBC, Ikano, Intersolve, ING, JCB, La Caixa, LCL, Limonetik, Lloyd, M&S Bank, Nexi, Paysquare BV, PostFinance, Santander, SBSA, SIX Payment Services, Société Générale, Teller (Nets), Trésor Public - Banque de France, Unicre, UOB, Westpac, Wirecard AG, Worldline, WorldPay), Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), Portals & reporting (SMB Merchant Portal, Back Office Ogone, MyPerformance, Financial clearing and settlement service (Collect), Support Site (https://epayments-support.ingenico.com/)), and Worldline Fraud expert service.