Service interruption with Bizum transactions
Incident Report for Worldline (WLOP)
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 19:23 CEST
Identified
We have identified ongoing difficulties with Bizum transaction processing as of 12:08 CEST on 15/04/2024.

We have contacted the external party involved and will update you as soon as the activity is restored to normal.

Thank you for your patience.
Posted Apr 15, 2024 - 18:49 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).