Service interruption with Concardis
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to a technical issue, some of your customers were unable to make payments online via Concardis on 12/09/2024 between 07:51 and 13:30 CEST.
We confirm that as of 13:30 CEST on 12/09/2024, normal service has been resumed and your customers will now be able to make payments as expected.
Posted Sep 12, 2024 - 16:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2024 - 08:56 CEST
Identified
We would like to inform you about an ongoing issue with Concardis transaction processing as of 05:30 CEST Today, (12/09/2024).

We have contacted the party involved and will update you as soon as more information becomes available.

We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Sep 12, 2024 - 08:37 CEST
This incident affected: Acquiring solutions (Concardis).