Service interruption with DNS
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to network (DNS) issues, some of your customers were unable to process payments online today, 08/11/2024 between 02:12 and 05:25.

We confirm that as of 05:25 CET on 08/11/2024, normal service has been resumed and your customers will now be able to make payments as expected.

We apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Nov 08, 2024 - 06:00 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2024 - 05:41 CET
Identified
We would like to inform you about an ongoing issue with 3DS transaction processing as of 02:00 CET on 08/11/2024.

As from 05:25 improvement on the transaction flow has been improved of transactions.

We are investigating the situation with the highest priority and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Nov 08, 2024 - 02:57 CET
This incident affected: Payment methods solutions (AIRPLUS, AliPay, American Express, Apple Pay, Bancontact, Belfius Direct Net, Carte bancaire, CBC / KBC Online, Cetelem, Diners Club, DISCOVER, EPS, Facilipay, Gift Cards, Giropay, iDEAL, ING Home'Pay, JCB, Klarna, Maestro, M&S Budget Card, M&S Charge Card, M&S Credit Card, M&S Debit Card, Mastercard, Multibanco, PassES, PayPal, Paysafecard, PostFinance E-finance, PostFinance Card, SEPA Direct Debit, Sofinco, SOFORT Banking, Spirit Of Cadeau, TWINT, VISA).