Delayed settlements for French acquirers transactions

Incident Report for Worldline WLOP

Update

UPDATE

As communicated before, our systems have detected that transactions starting from 20/01/2026, 13:37 CET have not been settled correctly.

This is our confirmation to you that this situation is still ongoing.

As a result, the funds associated with the transactions concerned will be credited to your account later than usually.

A dedicated team has been deployed to investigate the case as a matter of urgency and the investigation persists.

We will update you again as soon as more information becomes available.

We regret any potential inconvenience and appreciate your understanding and patience.
Posted Jan 23, 2026 - 16:53 CET

Identified

Our systems have detected that transactions starting from 20/01/2026, 13:37 CET have not been settled correctly.

Due to this, the funds associated with the transactions concerned will be credited to your account later than usual.

A dedicated team has been deployed to investigate the situation as a matter of urgency.

We will update you as soon as more information becomes available.

We regret any potential inconvenience and appreciate your understanding and patience.
Posted Jan 21, 2026 - 09:18 CET
This incident affects: Acquiring solutions (Arkea, Banque Postale, Banque Populaire, Caisse d'Epargne, BRED, BNP Paribas, Caisse d’Epargne, Carrefour Banque, Crédit du Nord, Crédit Agricole, Crédit Mutuel, CIC, BECM, Concardis, La Poste, LCL, Société Générale).