DIRECT unavailability in TEST environment
Incident Report for Worldline (WLOP)
Resolved
Due to a technical problem, you might have experienced problems to perform transactions using the DIRECT platform in TEST environment between 10:07 and 10:37 CEST today, 11/04/2024.

Our technical teams have identified the cause of this interruption and the problem has been resolved at 10:37 CEST.

The general transaction flow in production environment has not been affected and payments are being treated as expected.

We apologise for any inconvenience.
Posted Apr 11, 2024 - 10:58 CEST
Identified
We would like to inform you that the TEST environment of DIRECT is temporarily unavailable for payment processing since today, 11/04/2024 at 10:07 CEST.

A dedicated team has been deployed to investigate the situation as a matter of urgency with the aim to restore the activity to normal as soon as possible.

Please note that there is no impact on DIRECT in the PRODUCTION environment and transactions are being processed as usual there.

You will be updated as soon as the activity is restored to normal.

We apologise for any potential inconvenience.
Posted Apr 11, 2024 - 10:23 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).