Ongoing - Worldline Slow Response Time
Incident Report for Worldline (WLOP)
Resolved
We wish to inform you that your customers might have experienced time-outs or higher than expected latency for processing transactions between 09:44 and 10:17 CET. However, all transactions that were not subject to a time-out were processed and have correct statuses.

The service has been restored to normal.

We apologise for any potential inconvenience.
Posted Mar 14, 2024 - 11:19 CET
Identified
Please be informed that your customers might currently experience higher than expected latency in the processing of transactions and, potentially, a number of time-outs since 10:00 CET.

Our dedicated teams are working on this with the aim to restore the activity to normal as soon as possible.

We will update you as soon as the activity is restored.

We apologise for any potential inconvenience.
Posted Mar 14, 2024 - 10:16 CET
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).