RESOLVED: Partial service interruption with Worldline Acquiring

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via Worldline Acquiring on 08/09/2025 between 12:08 and 14:40 CEST.

We confirm that as of 14:40 CEST on 08/09/2025, normal service has been resumed and your customers are now able to make payments as expected.

We apologise for any inconvenience caused.
Posted Sep 08, 2025 - 16:01 CEST
This incident affected: Acquiring solutions (Worldline).