Service interruption with Thunes
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to a technical issue, some of your customers were unable to make payments online via Thunes (Limonetik) between 11:02 and 13:03 CEST today (09/04/2024).

We confirm that as of 13:03 CEST, normal service has been resumed and your customers will now be able to make payments as expected.

We apologise for any inconvenience caused.
Posted Apr 09, 2024 - 14:11 CEST
Identified
We have identified ongoing difficulties with transaction processing via Thunes (Limonetik) acquirer as of 11:02 CEST today, (09/04/2024).

We have contacted the external party involved and will update you as soon as the activity is restored to normal.

Thank you for your patience.
Posted Apr 09, 2024 - 11:58 CEST
This incident affected: Acquiring solutions (Limonetik).