Service interruption with iDEAL
Incident Report for Worldline (WLOP)
Resolved
Please be informed that due to a technical issue, your customers might have been unable to make payments online via iDEAL on 16/07/2024 between 16:50 and 20:30 CEST.

We confirm that as of 20:30 CEST, normal service has been resumed and your customers will now be able to make payments as expected.

We apologise for any potential inconvenience experienced.
Posted Jul 16, 2024 - 21:10 CEST
Identified
We have identified ongoing difficulties with iDEAL transaction processing via acquirers BNG Bank, deVolksbank, NWB Bank and Deutsche Bank as of 16:50 CEST on 16/07/2024.

We have contacted the external party involved and will update you as soon as the activity is restored to normal.

Thank you for your patience.
Posted Jul 16, 2024 - 18:37 CEST
This incident affected: Payment methods solutions (iDEAL).